Buddipole Video

Here is a short video clip of my customised Buddipole Antenna:

20140112-115147.jpg

Cheers!

Josh

Advertisements

Another Buddipole Upgrade!

Following on from my last post, I put my FrankenBuddiPole up in the garden this afternoon and it worked just fine, but then I realised the Triple Ratio Switched Balun has a maximum power rating of 150w, which while perfect for field use, is a bit low for use at home. So, I decided to perform another upgrade!

Enter the BalunDesigns 1:1 Isolation Balun, with a 5KW power rating!

Here she is:

20140111-212323.jpg

Cheers

Josh

Buddipole Antenna Repair and Upgrade

I’ve owned a Buddipole antenna of some form or another for a number of years and have steadily upgraded it, spending a frankly silly amount of money along the way to create a pretty portable and fairly well performing multi-band HF antenna.

In it’s current form, it works well from 80m to 10m, thanks to replacement “Silver Bullet 1000” coils from Wolf River Coils and the long black telescopic whips from Buddipole.

I had already replaced the original centre piece with the stronger “VersaTee” to help support the added weight, but had to stop using the original Rotating Arm Kit as they would no longer stay in place.

This summer, while demonstrating the antenna in my garden to a visiting amateur, I let the painters pole mast down a little too quickly and the abrupt stop at the bottom caused one of the whips to snap at the base (even with the knurled base accessory installed) and both the arm tubes to bend and come away from the plug/screw at the end. Upset at my rookie and costly mistake, I mothballed the antenna over the autumn and only got it out yesterday to see what I could do to fix it.

I decided to drill a hole through the ends of the arms and whip, through the tube and aluminium / copper end plugs, then insert a screw and nut though the hole to keep it all secure. This is the result which I’m quite pleased with:

20140109-124409.jpg

I then thought I’d tackle the Rotating Arm Kit to see if I could make it more like the new revised version that Buddipole sells, which has pins that lock into the VersaTee to stop it rotating. A bit of measuring, drilling and screwing later and this is the result, which works great!

20140109-124655.jpg

20140109-124635.jpg

20140109-124623.jpg

A good evening’s work if I do say so myself 🙂

I’ll hopefully be able to get it back on the air this weekend!

Cheers

Josh

Hardrock-50 HF Amplifier Power Output

80m
1.8w = 50w on meter
Shows 55w on screen
Input SWR = 1.3:1

40m
2.6w = 50w on meter
Shows 55w on screen
Input SWR = 1.2:1

20m
2.6w = 50w on meter
Shows 55w on screen
Input SWR = 1.3:1

17m
5w = 50w on meter
Shows 54w on screen
Input SWR = 1.4:1

15m
3.2w = 50w on meter
Shows 55w on screen
Input SWR = 1.5:1

12m
4.2w = 50w on meter
Shows 55w on screen
Input SWR = 1.8:1

10m
3.4w = 50W on meter
Shows 55W on screen
Input SWR = 1.9:1

6m
5w = 30w on meter
Shows 35w on screen
Input SWR = 4.6:1

Hardrock-50 HF Amplifier Build Complete!

Today I finished building my Hardrock-50 50w HF Amplifier kit. It was pretty-much done yesterday, but needed a few final tweaks to complete.

I haven’t photographed every stage of the build process, but I’m sure you’ll get the gist of it! Apologies for the quality of these photos too… I was in solder-mode rather than photography-mode, so they’re not well lit or composed I’m afraid.

Continuing on from my previous blog post, I started by winding the torroids. My fingers hurt after doing these, and working with PTFE covered wire is a pain in the bum! There’s a fella in the US that can sell you a complete set of pre-wound torroids for a nominal fee, but where’s the fun in that?

20140104-174141.jpg

Next was soldering the metal stand-offs to the main board which was easy:

20140104-174236.jpg

Here you can see the bottom of the main board after I had soldered in all the through-hole components:

20140104-174333.jpg

And here is the top of the main board. A couple of the torroids were really fiddly to attach.

20140104-174422.jpg

This is the main board attached to the heatsink with the front and rear panels connected. The only big problem I had was that I snapped the drill bit while drilling the second to last hole, so the main board is only attached at the rear (but it isn’t going anywhere!)

20140104-174901.jpg

Here it is, alive!

20140104-175014.jpg

This photo shows me on the air with it for the first time last night:

20140104-175033.jpg

I’ll write another quick blog post later on showing the amplifier case in more detail and along side my Elecraft KX-3 (my photos haven’t synced via iCloud yet!)

Cheers

Josh

Hardrock-50 HF Amplifier Build – Day One

20140101-161932.jpg

Today I started to build my Hardrock-50 (HR-50) HF Amplifier Kit, which I got for Christmas from my Mum and myself.

The first thing to do was to replace two SMD capacitors on the main board (C5 and C31) because the factory installed incorrectly rated parts.

I can’t remember ever replacing any SMD components before, so this was quite unnerving; however once I got the main board into my PCB holder, fired up the Weller and found my wife’s tweezers from the bathroom, I was all set and didn’t find it too difficult after all.

20140101-162536.jpg

Next I fired up the PDF manual on my computer and started following the steps to the letter!

First up was the front panel with the LCD and buttons. This was pretty straightforward. The header pins were pretty close together and the rings to solder to on the PCB are minute, but it didn’t take long to complete.

20140101-162833.jpg

20140101-163128.jpg

20140101-162845.jpg

Next up was the rear panel, which was more straightforward and didn’t take long to complete. I guess the SO239 sockets and Anderson Power-Pole socket will be installed later.

20140101-163055.jpg

20140101-163226.jpg

That’s it for today… Next stop torroid / inductor winding! I want to get rid of this flu virus entirely before attempting those!

Cheers, Josh!